Deprecated: Function set_magic_quotes_runtime() is deprecated in /home3/ckdomain/public_html_aba/common.php on line 106
[phpBB Debug] PHP Notice: in file /includes/session.php on line 942: Cannot modify header information - headers already sent by (output started at /common.php:106)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 942: Cannot modify header information - headers already sent by (output started at /common.php:106)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 942: Cannot modify header information - headers already sent by (output started at /common.php:106)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3560: Cannot modify header information - headers already sent by (output started at /common.php:106)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3562: Cannot modify header information - headers already sent by (output started at /common.php:106)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3563: Cannot modify header information - headers already sent by (output started at /common.php:106)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3564: Cannot modify header information - headers already sent by (output started at /common.php:106)
A Bad Ass Server :: View topic - UT2004 Ballistic Weapons update
A Bad Ass Server
http://abadassserver.com/

UT2004 Ballistic Weapons update
http://abadassserver.com/viewtopic.php?f=6&t=338
Page 1 of 1

Author:  DeathSparx [ Sat May 14, 2011 10:06 pm ]
Post subject:  UT2004 Ballistic Weapons update

Hello {ABA} Clan!!! As you can tell I am new to the forums. However, I am not new to your server. Maybe one of you may recognize me...if any.

That aside I wanted to keep you guys in the loop for what happens at Runestorm:

Ballistic Weapons v2.5 released!!!

As a result of the new official version of BW being released, the rest of the community had to update their packs so it would be compatible. Not only that, they also added a few new toys to the mix:

Sargeant Kelly Packs:
Pack V9 update

Prototypes
After reading a thread about balance issues most of the (super) weapons in this pack I would not necessarily recommend, but I haven't given many of them a try.
This is what I would definitely recommend:
Mars-2 Assault Rifle
M99 Light Machine Gun
...basically anything that isn't a rocket-launcher...

the rest you're going to have to test for yourself
Regardless, these weapons are fun to use.

Jack-Fische Carter Pack:
Version 5 (compatible with BW v2.5

Anyhow, if there are any other weapon pack you guys happen to run on the server, then you will have to search for those on the site. They most likely have been updated to be compatible with v2.5. The ones I have listed are the main ones that I see you guys run on the server (and also my favorite packs out of the rest :D).

Now my reasons for posting this, some might say is both selfish and unselfish: I have made the update already and because of that, I can't join the server and I'm too lazy to downgrade so I decided to bring you guys in the loop so that I could join your server and so more people can enjoy these weapons (of mass destruction!!!).

Happy Hunting!!! :) :twisted:

Page 1 of 1 All times are UTC - 8 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/